Qlty Cloud

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Coverage and analysis maybe affected by Github actions incident
Resolved·Partial outage

This incident has been resolved.

Fri, Aug 7, 2026, 09:04 AM
(1 month ago)
·
Affected components
Aug 6, 2026, 05:01 PM
Aug 7, 2026, 09:04 AM
Code Analysis
Code Coverage
Updates

Resolved

This incident has been resolved.

Fri, Aug 7, 2026, 09:04 AM

Identified

There have been multiple impacts due to Github outage https://www.githubstatus.com/incidents/qcvjkzcs7j74 such as coverage action using OIDC breaking and delayed results on analysis due to webhooks being throttled.

Thu, Aug 6, 2026, 09:57 PM(11 hours earlier)

Identified

Coverage using Github OIDC appears to be affected by a Github Actions incident https://www.githubstatus.com/incidents/qcvjkzcs7j74

Thu, Aug 6, 2026, 05:02 PM(4 hours earlier)

Identified

We have identified the source of this incident and are working on remediation.

Thu, Aug 6, 2026, 05:02 PM

Identified

Coverage using Github OIDC appears to be affected by a Github Actions incident https://www.githubstatus.com/incidents/qcvjkzcs7j74

Thu, Aug 6, 2026, 05:01 PM