Resolved
This incident has been resolved.
Monitoring
Github has remediated the source of the incident and are monitoring.
Identified
Github API requests are throwing 503, Github has declared an incident and is investigating.
https://www.githubstatus.com/incidents/gxycch3076xk