Resolved
This incident has been resolved.
Monitoring
We have remediated the source of the incident and are monitoring.
Identified
A recent update has caused format builds to fail during Qlty Cloud analysis. We've identified the issue and are actively working on a fix.
In the meantime, as a workaround, you can format your code locally (using `qlty fmt`) and push your changes as usual.