Resolved
This incident has been resolved.
Monitoring
The coverage loader queue backlog has been cleared and processing has been restored. We drained the queue to restore full functionality, so coverage uploads made during the outage window will need to be re-triggered. We are monitoring to confirm stability.
A full incident report will follow.
Investigating
We are investigating a queue backup that is impacting our ability to ingest and report on code coverage.