Delayed analysis builds
Resolved·Partial outage

This incident has been resolved.

Wed, Feb 18, 2026, 09:04 PM
(6 days ago)
·
Affected components
Code Analysis
Updates

Resolved

This incident has been resolved.

Wed, Feb 18, 2026, 09:04 PM

Monitoring

We have identified an issue causing delays in analysis builds. Our team has implemented a fix, and our systems are currently in the recovery phase.

For any pull requests which haven't yet received analysis results, you can manually trigger a new build by pushing a new commit. We are monitoring the backlog to ensure all services return to normal as quickly as possible.

Wed, Feb 18, 2026, 05:44 PM(3 hours earlier)

Investigating

We are investigating reports of delayed analysis builds.

Wed, Feb 18, 2026, 04:56 PM(48 minutes earlier)