Resolved
This incident has been resolved.
Monitoring
We have remediated the source of the incident and are monitoring.
Identified
We have identified the source of this incident and applied a partial fix. Quality analysis results should now be published to GitHub as expected.
Investigating
We are investigating delays in publishing code quality analysis results back to GitHub.