Impact from AWS outage
Resolved·Partial outage

This incident has been resolved.

During the incident, some comments and commit statuses may not have been sent as expected. Pushing a new commit to the affected branch is the best way to re-trigger analysis and coverage checks.

Tue, Oct 21, 2025, 04:23 AM
(13 hours ago)
·
Affected components
Website
API
Code Analysis
Code Coverage
Updates

Resolved

This incident has been resolved.

During the incident, some comments and commit statuses may not have been sent as expected. Pushing a new commit to the affected branch is the best way to re-trigger analysis and coverage checks.

Tue, Oct 21, 2025, 04:23 AM

Monitoring

All services impacted by the us-east-1 outage have been restored. We are continuing to monitor for any additional impacts.

Tue, Oct 21, 2025, 02:36 AM(1 hour earlier)

Investigating

We are experiencing availability impact resulting from the current AWS outage in Northern Virginia.

https://health.aws.amazon.com/health/status

Mon, Oct 20, 2025, 01:08 PM(13 hours earlier)