Qlty Software - Web application errors – Incident details

All systems operational

Web application errors

Resolved
Operational
Started 3 months agoLasted 17 minutes

Affected

Website

Major outage from 5:19 PM to 5:36 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The web application is current returning errors for most page loads. We have identified the issue and are working to deploy a fix.