Monitoring
We have remediated the source of the incident and are monitoring.
Investigating
Our coverage and analysis queues are erroring and delayed. We've narrowed the root cause down to our database vendor which ran a backwards incompatible upgrade.