Resolved
This incident has been resolved.
Monitoring
We've scaled up additional capacity and the backlog of analysis results being pushed to GitHub has now cleared. We're continuing to monitor while we investigate the underlying cause of the earlier delays.
Investigating
Commit statuses on PRs are currently delayed. We are actively investigating and will update this page when resolved.